Lag on position calculation
Incident Report for Kontakt.io Status
Resolved
This incident has been resolved
Posted Sep 09, 2022 - 06:45 UTC
Monitoring
A fix has been implemented and we are monitoring the system
Posted Sep 09, 2022 - 06:35 UTC
Identified
The issue has been identified and fix is being applied.
Posted Sep 09, 2022 - 06:30 UTC
Investigating
We are currently investigating the issue
Posted Sep 09, 2022 - 06:24 UTC
This incident affected: Web Interface (Smart Location), Streams API (Positions, Violations (Policy Foundry)), and Compute REST API (Positions).