Web applications outage
Incident Report for Kontakt.io Status
Resolved
Our engineering team has verified the issue has been resolved and impacted services are fully restored.

If you continue to have any trouble, reach out to us at support@kontakt.io. We apologize for any inconvenience.
Posted Nov 25, 2022 - 09:14 UTC
Monitoring
We applied a fix and we're monitoring the system.
Posted Nov 25, 2022 - 09:11 UTC
Investigating
Issue: We're experiencing an issue with api component that is also being used by web part of the kontakt.io platform.

Customer Impact: Kontakt.io web platform may not be accessible, depending on authentication method used.

Resolution: currently we are investigating the issue

We apologize for the inconvenience and will provide an update as soon as possible.
Posted Nov 25, 2022 - 08:52 UTC
This incident affected: Policy Foundry (Policy Foundry App), Device Management (Device Management App), Smart Location, User Management, and Kio Apps (IV Pump, Asset Tracker, Workspace Insights).