Compute components downtime on US environment

Incident Report for Kontakt.io Status

Resolved

The issue has been resolved, all services are operational.
Posted May 08, 2025 - 14:48 UTC

Identified

The issue has been identified and fix is being implemented.
Posted May 08, 2025 - 14:00 UTC
This incident affected: Telemetry (Telemetry REST API, Telemetry Stream API), Positions (Positions REST API, Positions Stream API), Smart Location, and Policy Foundry (Violations REST API, Violations Stream API).