Impaired Eddystone EID resolution
Incident Report for Kontakt.io Status
Resolved
Our engineering team has verified the issue has been resolved and impacted services are fully restored.

If you continue to have any trouble, reach out to us at support@kontakt.io. We apologize for any inconvenience.
Posted Oct 04, 2023 - 10:31 UTC
Monitoring
Our engineering team has implemented a fix to resolve this issue and is monitoring the results.

We will post an update as soon as the issue is fully resolved.
Posted Oct 04, 2023 - 10:20 UTC
Identified
Issue: Ephemeral ID Trusted Resolver is not able to resolve Eddystone EID.

Customer Impact: Resolution requests will not return any device even with valid Eddystone EID.

Resolution: We have identified the root cause and we are urgently working to restore the service.

We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 04, 2023 - 09:50 UTC
This incident affected: Device Management (Ephemeral ID Trusted Resolver).