Lag on telemetry and position subsystems
Incident Report for Kontakt.io Status
Resolved
This incident has been resolved.
Posted May 03, 2023 - 21:45 UTC
Identified
The issue has been identified and fixed. The lag is gradually decreasing.
Posted May 03, 2023 - 20:42 UTC
Investigating
We are currently investigating this issue.
Posted May 03, 2023 - 19:18 UTC
This incident affected: Telemetry (Telemetry REST API, Telemetry Stream API), Positions (Positions REST API, Positions Stream API), and Policy Foundry (Violations Stream API).