Device Management API degraded performance
Incident Report for Kontakt.io Status
Resolved
Our engineering team has verified the issue has been resolved and impacted services are fully restored.

If you continue to have any trouble, reach out to us at support@kontakt.io. We apologize for any inconvenience.
Posted Jun 26, 2023 - 20:29 UTC
Monitoring
Our engineering team has implemented a fix to resolve this issue and is monitoring the results.

We will post an update as soon as the issue is fully resolved.
Posted Jun 26, 2023 - 18:34 UTC
Investigating
The issue is urgently being investigated by our engineering team.

Impact: Device Management API is unavailable.

Our engineering team is working closely with our cloud services provider team to resolve the issue.

We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 26, 2023 - 16:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve this issue and is monitoring the results.

We will post an update as soon as the issue is fully resolved.
Posted Jun 26, 2023 - 16:43 UTC
Identified
Our engineering team has identified the cause and working to implement a fix to resolve this issue.

We are working to restore functionality as quickly as possible.

We appreciate your patience and will let you know as soon as we have another update to share.
Posted Jun 26, 2023 - 16:33 UTC
Investigating
The issue is urgently being investigated by our engineering team.

Impact: some API requests experience increased latency, and some may fail with a 500 error response.

Our engineering team is working closely with our cloud services provider team to resolve the issue.

We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 26, 2023 - 16:28 UTC
This incident affected: Device Management (Device Management App, Device Management API, Ephemeral ID Trusted Resolver).