Lag on telemetry and position subsystems
Incident Report for Kontakt.io Status
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 10:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 09:56 UTC
Investigating
We are currently investigating the issue
Posted Apr 18, 2023 - 09:44 UTC
This incident affected: Telemetry (Telemetry REST API, Telemetry Stream API) and Positions (Positions REST API, Positions Stream API).