Device Management API is unresponsive
Incident Report for Kontakt.io Status
Resolved
Our engineering team has verified the issue has been resolved and impacted services are fully restored.

If you continue to have any trouble, reach out to us at support@kontakt.io. We apologize for any inconvenience.
Posted Jun 24, 2023 - 16:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve this issue and is monitoring the results.

We will post an update as soon as the issue is fully resolved.
Posted Jun 24, 2023 - 16:31 UTC
Identified
Our engineering team has identified a problem with DNS resolution and is working to implement a fix to resolve this issue.

We appreciate your patience and will let you know as soon as we have another update to share.
Posted Jun 24, 2023 - 16:27 UTC
Investigating
An issue was reported on 2023-06-24 16:02:00 UTC and is urgently being investigated by our engineering team.

Impact: Device Management API cannot be accessed. Users may also find trouble logging in to Kio Cloud systems.

Our engineering team is working closely with our cloud services provider team to resolve the issue.

We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 24, 2023 - 16:02 UTC
This incident affected: Policy Foundry (Policy Foundry App), Device Management (Device Management App), Smart Location, User Management, and Kio Apps (IV Pump, Asset Tracker, Workspace Insights).