Increased latency on position calculation
Incident Report for Kontakt.io Status
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 12:29 UTC
Identified
The issue has been identified and fix is being implemented.
Posted Feb 02, 2023 - 12:02 UTC
Investigating
We are currently investigating the issue.
Posted Feb 02, 2023 - 12:00 UTC
This incident affected: Telemetry (Telemetry REST API, Telemetry Stream API), Positions (Positions REST API, Positions Stream API), and Smart Location.